JTL-Shop 5: Keine Unterstützung mehr für das EVO-Template

Undine JaehneJTL - Tipps & Tricks, JTL-Shop4, JTL-Shop5, RatgeberKommentar schreiben

EVO-Template-Unterstützung nur noch bis JTL-Shop 5.2

JTL wird das EVO-Template (bekannt von JTL-Shop 4) nur noch bis JTL-Shop 5.2 technisch unterstützen. Ab der Shop-Version 5.3 wird es weder Sicherheitsupdates noch Weiterentwicklungen geben. Hintergrund ist die Umstellung auf JTL-Shop 5. Wir haben die wichtigsten Informationen für JTL-Onlinehändler zusammengestellt.

JTL-Shop 4 steht vor dem End-of-Life

JTL rollte im Herbst vergangenen Jahres JTL-Shop 5 aus. Mit dem Upgrade erreicht JTL-Shop 4 im November 2022 sein End-of-Life. Es wird also nicht mehr unterstützt und keine Sicherheitsupdates mehr entwickelt. In diesem Zuge löst NOVA als neues Standard-Template das bisherige Standard-Template EVO ab. Dadurch wird EVO zum Custom Template. Das bedeutet: Sie können Ihr Design weiterhin nutzen, wenn Sie die Wartung und Pflege selbst übernehmen. Es ist jedoch ratsam, auf JTL-Shop 5 zu wechseln und auch das Template umzustellen.

Was passiert mit den JTL-Shop 4 Plugins?

Bereits jetzt gibt es aufgrund der abweichenden Struktur der JTL-Shop 4 Plugins erhebliche Schwierigkeiten, diese in den JTL-Shop 5 zu integrieren. Eine technische Unterstützung ist auch für die Plugins ab JTL-Shop 5.3 nicht mehr vorgesehen. Daher werden die Plugins nur noch bis zur Version 5.2 technisch unterstützt, ab Version 5.3 werden sie nicht mehr funktionieren. Nach Angaben der Entwickler decke sich der Pflegeaufwand nicht mit dem geringen Nutzen. Vor allem komplexe Plugins benötigen eine Überarbeitung oder erfordern neue Versionen. Falls Sie noch JTL-Shop 4 Plugins in Ihrem Shop verwenden, sollten Sie im JTL-Extension Store nach Alternativen suchen.

JTL-Shop 4 & JTL-Wawi 1.6

Wenn Sie die JTL-Wawi 1.6 einsetzen wollen, benötigen Sie mindestens JTL-Shop 4.06. Da jedoch JTL-Shop 4 nur noch bis November 2022 unterstützt wird und danach weder das EVO-Template noch JTL-Shop 4 Plugins supportet werden, lohnt sich ein zeitnahes Update auf JTL-Shop 5.

Wir unterstützen Sie bei Rückfragen

Sie wollen auf JTL-Shop 5 wechseln ? Als JTL-Servicepartner unterstützen wir Sie gerne bei Rückfragen und übernehmen das Shop-Upgrade. Vereinbaren Sie hierfür einen Termin für die Umsetzung.

Kontakt

 

Vorschaubild: JTL-Software & grafische Bearbeitung durch knowmates

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.